メニュー 蕭寥亭 検索

開店休業の記

Ubuntu 14.04 LTS の ruby の件

 先日、ここでご紹介した Ubuntu 14.04 で Ruby2.0 をパッケージからインストールすると、もれなく Ruby1.9 がついてきて、デフォルトも 1.9 になってしまうという件の続報です。

 本家 Ubuntu でバグとして登録されたようです。あれはバグと考えるべきなのね。それなら速やかに修正されるとよいですが。